Options

What is Panel Planner?

Order, pricing and updates

Features

Equipment and Panels

Technology

System requirements

Awards

Samples

Support

PP 2.9

Support

Recently, Sun upgraded the Java JRE to version 1.5 We are working in testing our software with this new version. In the meanwhile, we encourage our customers to use Java JRE 1.4.2 to run the software. You can get this JRE here.

The Panel Planner Windows Installer searches for JRE 1.4.x in your machine, and proceeds only if it is available.

You may have both JRE 1.5 and 1.4.x installed in your machine.

 

Home || Disclaimer || Privacy Policy || Terms and Conditions || Licensing Information
For all enquiries, email ppj@onemileup.com
© 2002 One Mile Up Incorporated.
Annandale, VA, USA.
1-703 642-1177